Partial outrage of our api integratoin and chat services

Incident Report for Flow

Resolved

This incident has been resolved.
Posted 4 years ago. Sep 15, 2021 - 00:42 PDT

Update

All servevices are back to normal.
Posted 4 years ago. Sep 15, 2021 - 00:41 PDT

Update

We are continuing to investigate this issue.
Posted 4 years ago. Sep 14, 2021 - 22:56 PDT

Update

We are continuing to investigate this issue.
Posted 4 years ago. Sep 14, 2021 - 22:17 PDT

Investigating

We are currently investigating this issue.
Posted 4 years ago. Sep 14, 2021 - 22:16 PDT
This incident affected: API & Integrations and Chat.