App outage
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 23:24 PDT
Update
AWS seems to have blocked our account for some reason. We are getting a re-verification as of now, and once done, will get the services back up.
Posted Jul 08, 2021 - 10:27 PDT
Investigating
We are currently investigating this issue.
Posted Jul 08, 2021 - 10:19 PDT
This incident affected: Apps and Chat.