API storage issue
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 07:35 PST
Update
We have resolved the problem with our API and all customers should be back to normal. Should you still be encountering issues, please reach out to our support team as soon as possible.
Posted Nov 26, 2020 - 07:34 PST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 06:00 PST
Investigating
We are currently investigating an issue with our API affecting our mobile, desktop, and web customers. We're working to resolve this problem as quickly as possible. We will provide another update by 9am Pacific Time if the issue is not resolved.
Posted Nov 26, 2020 - 06:00 PST
This incident affected: Apps, API & Integrations, Messaging, Notifications, and Search.