Servers nnder maintenance

Incident Report for Flow

Resolved

This incident has been resolved.
Posted 1 year ago. Mar 20, 2024 - 07:07 PDT

Update

We are continuing to work on a fix for this issue.
Posted 2 years ago. Jul 07, 2023 - 23:46 PDT

Identified

We are currently upgrading our servers.
Posted 2 years ago. Jul 06, 2023 - 19:57 PDT
This incident affected: API & Integrations and Chat.