Flow data upload issues

Incident Report for Flow

Resolved

The issue is now fixed. The root cause was an outage in the US-EAST AWS S3 service and more details are available here: http://status.aws.amazon.com.
Posted 8 years ago. Sep 14, 2017 - 13:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 8 years ago. Sep 14, 2017 - 12:55 PDT

Identified

We have been experiencing errors with uploading attachments and avatars due to an issue with our downstream service provider. We are closely monitoring the situation.
Posted 8 years ago. Sep 14, 2017 - 12:24 PDT