Platform outage

Incident Report for Flow

Resolved

Another routing issue with our hosting provider Heroku has been resolved.
Posted Mar 16, 2020 - 13:08 PDT

Investigating

We are currently investigating this issue.
Posted Mar 16, 2020 - 12:56 PDT
This incident affected: Apps, API & Integrations, Messaging, Notifications, Search, and Emails.