Traffic volume and thus platform stability have returned to normal. If you continue to experience connectivity issues with Flow, please contact support, or try refreshing/restarting your applications.
Posted Jan 21, 2020 - 12:52 PST
Update
Service stability has returned to normal. We are continuing to monitor closely to ensure it continues to be so.
Posted Jan 21, 2020 - 12:20 PST
Monitoring
Configuration changes have been deployed which should mitigate the issues causing downtime. We are closely monitoring the situation, but service stability is improving.
Posted Jan 21, 2020 - 12:10 PST
Identified
An extreme amount of traffic is taxing our infrastructure. We are working to mitigate and absorb the excess load.
Posted Jan 21, 2020 - 11:00 PST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 10:19 PST
Investigating
We are currently experiencing failures in our real-time infrastructure that has taken down Flow Chat and live data updates across all applications. Our team is investigating the cause.
Posted Jan 21, 2020 - 10:05 PST
This incident affected: Apps, Messaging, Notifications, and Emails.