Heroku Outrage
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 09:57 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2022 - 09:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 09:31 PST
Identified
Our service deployed over Heroku are down.
We are in touch with them to resolve this issue as soon as possible
Posted Feb 24, 2022 - 09:01 PST
This incident affected: Apps, API & Integrations, and Chat.