Degraded Performance; Search and Chat outage

Incident Report for Flow

Resolved

Our Search provider has resolved the issue and normal service has resumed. We apologize for the interruption to your morning, and thank you for your patience during this event.
Posted 6 years ago. May 21, 2019 - 08:55 PDT

Monitoring

Search and Chat clusters are coming back online. We are monitoring the situation to ensure all is well.
Posted 6 years ago. May 21, 2019 - 08:29 PDT

Update

We are continuing to work with our Elasticsearch provider to resolve the issue. Flow Chat has been affected by this outage completely, as well. It will fail to load, and any new messages may not persist.
Posted 6 years ago. May 21, 2019 - 07:50 PDT

Update

Our search infrastructure provider is currently returning 100% error rates. We are working with them to resolve the issue.

However, all other components have returned to normal performance levels.
Posted 6 years ago. May 21, 2019 - 07:45 PDT

Identified

As of 09:00 EST, Flow is currently experiencing degraded performance from our cloud provider, which has cascaded high load across the platform. Until resolved, all Flow apps and services may respond slower than usual, and search results may fail to respond or be out of date.
Posted 6 years ago. May 21, 2019 - 07:37 PDT
This incident affected: API & Integrations, Messaging, and Search.