Intermittent connectivity issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 21, 2016 - 22:49 UTC
Monitoring
Our upstream providers are still experiencing intermittent DNS issues due to the DDoS attack. We are monitoring our services and more details of this issue can be found here: https://www.dynstatus.com/incidents/nlr4yrr162t8.
Posted 11 months ago. Oct 21, 2016 - 20:44 UTC
Identified
Customers may experience intermittent connectivity issues due to an ongoing DNS issue with our upstream providers. Notifications may experience delays as well.
Posted 11 months ago. Oct 21, 2016 - 17:31 UTC