Chat connectivity issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 10, 2017 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jan 10, 2017 - 18:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jan 10, 2017 - 18:36 UTC