Elevated Request Timeouts
Incident Report for Flow
Resolved
We've confirmed that everything for everyone is back to normal. We're talking to the nice people at one of our infrastructure providers to figure out how to mitigate any direct impact to y'all again in the future.
Posted May 04, 2016 - 12:35 PDT
Monitoring
Timeout rates have reduced, and metrics seem to be returning to normal. We'll definitely be keeping a close eye on it.
Posted May 04, 2016 - 12:29 PDT
Investigating
We're seeing an elevated error rate when retrieving messages. This means, sometimes, chat message history may be slow to fail to load. We're actively working on finding out why, and are adding additional capacity in the mean time to mitigate the issue.
Posted May 04, 2016 - 12:18 PDT