Email task creation failure
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 06, 2017 - 01:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 06, 2017 - 01:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 05, 2017 - 21:04 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 05, 2017 - 19:14 UTC