Peroformance Degradation
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 25, 2017 - 17:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 25, 2017 - 15:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 25, 2017 - 14:14 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jul 25, 2017 - 13:55 UTC