Issues loading Flow
Incident Report for Flow
Resolved
We’ve reenabled attaching files from Dropbox. We’re reviewing this incident and coming up with a plan to prevent similar problems from occurring again.
Posted Oct 17, 2014 - 14:46 PDT
Monitoring
We’ve traced the problem to attaching files from Dropbox and have deployed a fix temporarily disabling that feature. Flow is loading normally and we’re continuing to monitor.
Posted Oct 17, 2014 - 12:54 PDT
Identified
We’ve located the problem and will deploy a fix shortly.
Posted Oct 17, 2014 - 12:46 PDT
Investigating
Flow is not loading for some customers. We’re investigating.
Posted Oct 17, 2014 - 12:28 PDT