Delayed email notifications
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 23, 2016 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 23, 2016 - 20:49 UTC
Identified
One of our downstream service provider is having technical difficulties and its affecting our email notifications.
Posted 11 months ago. Aug 23, 2016 - 17:45 UTC