API connectivity issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 12, 2017 - 01:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 12, 2017 - 01:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 12, 2017 - 01:46 UTC
Investigating
We are investigating some connectivity issues with our API.
Posted 4 months ago. Jul 12, 2017 - 01:28 UTC