Flow data upload issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 01, 2017 - 00:06 UTC
Monitoring
While reads out of AWS S3 seem to be working, we are still monitoring attachment & avatar uploads.
Posted 7 months ago. Feb 28, 2017 - 22:44 UTC
Update
Update:
We are still facing issues due to an outage with AWS S3. This has now affected connectivity to our chat app as well. We'll continue to provide updates on this incident.
Posted 7 months ago. Feb 28, 2017 - 19:38 UTC
Identified
We are experiencing issues with app updates, uploading attachments & avatars in Flow due to an issue with our downstream provider.
Posted 7 months ago. Feb 28, 2017 - 18:04 UTC