Degraded API performance
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 06, 2018 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Mar 06, 2018 - 18:48 UTC
Identified
Huge traffic spike this morning has been causing higher than normal response times. We are adding more resources to handle this surge.
Posted 11 months ago. Mar 06, 2018 - 15:33 UTC