API connectivity issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 30, 2016 - 01:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 30, 2016 - 01:10 UTC
Update
We've localized the connectivity issues to notifications. Until the fix is fully rolled out, users may experience a disruption in notifications and Catch Up. Thank you for your understanding while we resolve this issue.
Posted 8 months ago. Nov 29, 2016 - 23:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Nov 29, 2016 - 21:44 UTC
Investigating
We are investigating some connectivity issues with our API.
Posted 8 months ago. Nov 29, 2016 - 21:30 UTC