Delays in asynchronous actions
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 26, 2018 - 20:03 UTC
Monitoring
We have processed the majority of the backlog and delays should be reducing. We are monitoring the queue to ensure everything continues draining.
Posted 9 months ago. Mar 26, 2018 - 19:02 UTC
Identified
Some asynchronous actions -- such as notification and email delivery, search indexing, project duplication, schedule updates, and more -- are currently being delayed due to overwhelming load. We are working to drain the backlog. Until then, some actions within Flow mobile, web, and desktop may take longer than normal to reflect.
Posted 9 months ago. Mar 26, 2018 - 18:13 UTC