Failure of real-time task and project updates
Incident Report for Flow
Resolved
Platform stability has been restored.
Posted 9 months ago. Jan 11, 2018 - 23:57 UTC
Monitoring
Backlog counts have returned to acceptable levels. Real-time updates, emails, and Slack integration messages should all be arriving on-time. We will continue to monitor the situation to ensure normal operations have returned.
Posted 9 months ago. Jan 11, 2018 - 23:43 UTC
Update
We have mitigated the root cause and are currently working through the accumulated backlog of events. In addition to real-time updates, this outage will affect Slack integration responses and activities, and some email notifications.
Posted 9 months ago. Jan 11, 2018 - 22:56 UTC
Identified
We have identified the cause of the delays and are working to mitigate the issue.
Posted 9 months ago. Jan 11, 2018 - 22:16 UTC
Investigating
An issue regarding real-time updates of tasks and projects in the web and desktop apps has been brought to our attention and we are actively working toward a resolution. Until then, new comments and task updates will not be reflected in real-time, and data may appear out-of-date.
Posted 9 months ago. Jan 11, 2018 - 22:01 UTC