Chat & real-time notifications connectivity issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 13, 2018 - 22:31 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 13, 2018 - 22:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 13, 2018 - 22:28 UTC
Identified
A regular security update has caused a temporary issue with our chat & real-time notifications infrastructure. Rest assured we're actively working to mitigate this issue.
Posted 3 months ago. Sep 13, 2018 - 22:16 UTC
This incident affected: Flow Chat, Flow Notifications, and Flow Emails.