Chat connectivity issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 18, 2017 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 18, 2017 - 16:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jan 18, 2017 - 16:10 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 18, 2017 - 16:03 UTC