Tasks Search issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted Feb 07, 2016 - 19:19 PST
Identified
We're seeing some timeout issues while searching tasks. We're replacing the failed node, and finding out why there's one in the system that's unreachable in the first place.
Posted Feb 07, 2016 - 19:13 PST