Performance degradation
Incident Report for Flow
Resolved
Response times have returned to normal.
Posted 2 months ago. Jul 17, 2017 - 18:25 UTC
Monitoring
API load is returning to normal. We are closely monitoring to ensure performance has returned to acceptable levels.
Posted 2 months ago. Jul 17, 2017 - 17:43 UTC
Investigating
The Flow API is currently experiencing heavy load and we are working to bring response times back to normal.
Posted 2 months ago. Jul 17, 2017 - 16:27 UTC