Email notification failure
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 30, 2016 - 01:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 29, 2016 - 23:49 UTC
Identified
Our email notifications are not being delivered due to an outage with one of our upstream providers.
Posted 11 months ago. Aug 29, 2016 - 23:42 UTC