Email notification failure
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 06, 2016 - 22:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 06, 2016 - 22:23 UTC
Identified
Our email notifications are not being delivered due to an outage with one of our upstream providers.
Posted 10 months ago. Oct 06, 2016 - 21:51 UTC