Intermittent 503 errors
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 23, 2018 - 20:32 UTC
Identified
We have identified an issue wherein our web app returns a 503 response and are actively working to mitigate it.
Posted 4 months ago. Aug 23, 2018 - 20:01 UTC
This incident affected: Flow Web & Desktop apps.