Email notification failure
Incident Report for Flow
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 28, 2016 - 20:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 28, 2016 - 19:46 UTC
Identified
Our email notifications are not being delivered due to an outage with one of our upstream providers.
Posted about 1 year ago. Oct 28, 2016 - 19:11 UTC