Push notification failure for chat iOS app
Incident Report for Flow
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 19, 2016 - 04:14 UTC
Identified
We have identified an issue that's resulting in push notification failure for our chat iOS app. Rest assured that our team is looking into it and will address the issue soon.
Posted about 1 year ago. Aug 19, 2016 - 03:38 UTC