Intermittent email notification failure
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 14, 2017 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Mar 14, 2017 - 21:58 UTC
Identified
Our email notifications are not being delivered due to an outage with one of our upstream providers.
Posted 8 months ago. Mar 14, 2017 - 20:01 UTC