Chat connectivity issues
Incident Report for Flow
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 21, 2016 - 01:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 21, 2016 - 01:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Dec 21, 2016 - 00:43 UTC